Skip to main content
VARINDIA
Breaking

Manageable Switches-Linksys

1 min read0 views
Share:
Manageable Switches-Linksys
Model: SRW2024P 
Features 
The Linksys WebView Managed switch allows you to expand your network securely. Configuration of the switch is secured using SSL for Web access. Extensive QoS features make the solution ideal for real-time applications like Voice and Video. There are features that allow you to expand and grow your network of switches. Link aggregation allows multiple high-bandwidth trunks between switches to be set up.
Specifications 
Physical Interfaces: 24 RJ-45 connectors for 10BASE-T, 100BASE-TX and 1000BASE-T with 2 shared SFP slots
Switch Management: Built-in Web UI for easy browser-based configuration (HTTP/HTTPS), SNMP version 1, 2c with support for traps, RFC1213 MIB-2, RFC2863 Interface MIB, RFC2665 Ether-like MIB, RFC1493 Bridge MIB
Forwarding Modes: Store-and-forward / Bandwidth: 48 Gbps, non-blocking / Mac Table: 8K / System Memory: 64 MB / Number of VLANs: 256
LEDs: Power, Link/Act, Speed Network Standards Compatibility: IEEE 802.3i 10BASE-T, IEEE 802.3u 100BASE-TX, IEEE 802.3ab 1000BASE-T, IEEE 802.3z 1000BASE-X, IEEE 802.3x Flow Control 
Dimensions (H*W*D): 44 mm x 430 mm x 350 mm
Weight: 3.3 kg /
End-User Price: NA 
Warranty: NA 
Conclusion: Linksys is the market leader in SMB space, there fore this product has advantage on its side. 

Website: www-in.linksys.com