Skip to main content
VARINDIA
Breaking

NETGEAR-Manageable Switches

2 min read0 views
Share:
NETGEAR-Manageable Switches

NETGEAR

 
Model: Prosafe 24-Port Gigabit L2 Managed Switch
 
Features: Netgear delivers wire speed Gigabit performance and a full set of Layer 2 management features with unsurpassed affordability. These next-generation, high-speed switches deliver maximum throughput where you need it — to high-performance workgroups at the edge of the network, or as a backbone for Fast Ethernet switches.
Specifications: Physical Interfaces: RJ-45 Connectors for 10BASE-T, 100BASE-TX, and 1000BASE-T Auto Uplink on All Ports: 24 ports, small form-factor pluggable (SFP) modules for fiber Gigabit Ethernet Interfaces: 4 slots, RS-232 Console Port 
 
Layer 2 Services: IEEE 802.1Q Static VLAN (512), IEEE 802.1p Class of Service (CoS), IEEE 802.1D Spanning Tree Protocol. IEEE 802.1v Protocol VLAN & Port VLAN, IEEE 802.1 Q-inQ, IEEE 802.1w Rapid Spanning 
 
Switch Management Specifications: SNMP v1, v2c, v3 with multiple IP addresses, RFC 1157, 1902-1907, RFC 768 UDP UDP Relay, RFC 1757 RMON groups 1,2,3, and 9, RFC 1215 SNMP Traps,RFC 1493 Bridge MIB, , 2132 DHCP and BootP, RFC 2865 RADIUS (both switch and management access),
 
Forwarding Modes: Store-and-forward
 
Bandwidth: 48 Gbps (non-blocking) 
 
System Memory: 64 MB 
 
Packet Buffer Memory: 122 KB embedded memory per port 
 
Number of VLANs: 512 (1-4096)
 
LEDs: Per port: Speed, Per device: Power, Fan Status 
 
Network Standards Compatibility: IEEE 802.3i 10BASE-T, IEEE 802.3u 100BASE-TX, IEEE 802.3ab 1000BASE-T, IEEE 802.3z 1000BASE-X, IEEE 802.3x Flow Control
 
Dimensions (H*W*D): 43mm x 1440mm x 257mm
 
Weight: 4.2 kg 
 
End-User Price: Rs.78,000+ tax 
 
Warranty: 3 year 
 
Conclusion: Netgear Prosafe 24 Port Gigabit L2 Managed Switch is absolutely an SMB-specific product. 
 
Contact Person: NA 
 
Email: sales.india@netgear.com 
Website: www.netgear.com